Back to overview
Degraded

High response time for team management

Feb 05 at 01:30pm IST
Affected services
Platform Website

Resolved
Feb 06 at 02:45am IST

Resolved | This incident has been resolved.

Updated
Feb 06 at 02:30am IST

Monitoring | A fix has been implemented and we are monitoring the results.

Updated
Feb 05 at 01:40pm IST

Identified | The issue has been identified and a fix is being implemented.

Created
Feb 05 at 01:30pm IST

Investigating | We are currently investigating this issue.