Back to overview
Downtime

Copilot-live | Custom copilots not loading

Feb 18 at 02:31pm IST
Affected services
Socket Service

Resolved
Feb 18 at 02:40pm IST

Resolved | This incident has been resolved.

Updated
Feb 18 at 02:40pm IST

Monitoring | A fix has been implemented and we are monitoring the results.

Updated
Feb 18 at 02:39pm IST

Identified | The issue has been identified and a fix is being implemented.

Created
Feb 18 at 02:31pm IST

Investigating | We are currently investigating this issue.