Back to overview
Degraded

SSL certificates not getting generated for custom domains

Jun 20 at 02:05pm IST
Affected services
Socket Service

Resolved
Jun 20 at 03:16pm IST

Resolved | This incident has been resolved.

Updated
Jun 20 at 03:15pm IST

Monitoring | A fix has been implemented and we are monitoring the results.

Updated
Jun 20 at 02:15pm IST

Identified | The issue has been identified and a fix is being implemented.

Created
Jun 20 at 02:05pm IST

Investigating | We are currently investigating this issue.